aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDmitry V. Levin <ldv@altlinux.org>2020-03-28 18:19:41 +0000
committerDmitry V. Levin <ldv@altlinux.org>2020-03-28 18:19:41 +0000
commit897c7412b26ca618af6822dcaa7e6be68772dc52 (patch)
treeabad115d8ebf3bf901361994242a8a3276648435 /configure.ac
parentca51775485e303d79ec4ad7a00e764807daebc29 (diff)
downloadpam-897c7412b26ca618af6822dcaa7e6be68772dc52.tar.gz
pam-897c7412b26ca618af6822dcaa7e6be68772dc52.tar.bz2
pam-897c7412b26ca618af6822dcaa7e6be68772dc52.zip
Fix various typos found using codespell tool
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 57886415..d8bedb8c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -230,7 +230,7 @@ dnl
dnl icc handles -fpie as -fp without error, so blacklist icc
dnl
AC_ARG_ENABLE(pie,AS_HELP_STRING([--disable-pie],
- [disable position-independent executeables (PIE)]),
+ [disable position-independent executables (PIE)]),
USE_PIE=$enableval, USE_PIE=yes)
AC_CACHE_CHECK(for -fpie, libc_cv_fpie, [dnl
@@ -438,7 +438,7 @@ if test -n "$opt_randomdev"; then
fi
dnl check for libdb or libndbm as fallback. Some libndbm compat
-dnl libraries are unuseable, so try libdb first.
+dnl libraries are unusable, so try libdb first.
AC_ARG_ENABLE([db],
AS_HELP_STRING([--enable-db=(db|ndbm|yes|no)],[Default behavior 'yes', which is to check for libdb first, followed by ndbm. Use 'no' to disable db support.]),
WITH_DB=$enableval, WITH_DB=yes)