aboutsummaryrefslogtreecommitdiff
path: root/libpam/pam_audit.c
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2007-07-18 09:44:16 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2007-07-18 09:44:16 +0000
commit9bc383eeb9d9f5976645cb4c4850a8d36b2bd7da (patch)
treeb82fe599b8d055d4759ba95b945fad7b83d22887 /libpam/pam_audit.c
parent483a708fafaf49ba41eb0214eed2b79fe7e1f8c3 (diff)
downloadpam-9bc383eeb9d9f5976645cb4c4850a8d36b2bd7da.tar.gz
pam-9bc383eeb9d9f5976645cb4c4850a8d36b2bd7da.tar.bz2
pam-9bc383eeb9d9f5976645cb4c4850a8d36b2bd7da.zip
Relevant BUGIDs:
Purpose of commit: bugfix Commit summary: --------------- 2007-07-18 Thorsten Kukuk <kukuk@thkukuk.de> * release version 0.99.8.1 * libpam/pam_audit.c: Include unistd.h for getuid(). * libpam/Makefile.am: Bump version number.
Diffstat (limited to 'libpam/pam_audit.c')
-rw-r--r--libpam/pam_audit.c1
1 files changed, 1 insertions, 0 deletions
diff --git a/libpam/pam_audit.c b/libpam/pam_audit.c
index 3233fc44..240d4a89 100644
--- a/libpam/pam_audit.c
+++ b/libpam/pam_audit.c
@@ -14,6 +14,7 @@
#include <libaudit.h>
#include <pwd.h>
#include <netdb.h>
+#include <unistd.h>
#include <sys/types.h>
#include <sys/socket.h>
#include <arpa/inet.h>