aboutsummaryrefslogtreecommitdiff
path: root/modules/pam_env/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/pam_env/Makefile.am')
-rw-r--r--modules/pam_env/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/pam_env/Makefile.am b/modules/pam_env/Makefile.am
index cf39884b..b1e2435c 100644
--- a/modules/pam_env/Makefile.am
+++ b/modules/pam_env/Makefile.am
@@ -21,8 +21,8 @@ else
secureconfdir = $(SCONFIGDIR)
endif
-AM_CFLAGS = -I$(top_srcdir)/libpam/include -I$(top_srcdir)/libpamc/include \
- $(WARN_CFLAGS) -DSYSCONFDIR=\"$(sysconfdir)\" $(ECONF_CFLAGS)
+AM_CFLAGS = -I$(top_srcdir)/libpam/include $(WARN_CFLAGS) \
+ -DSYSCONFDIR=\"$(sysconfdir)\" $(ECONF_CFLAGS)
AM_LDFLAGS = -no-undefined -avoid-version -module
if HAVE_VERSIONING
AM_LDFLAGS += -Wl,--version-script=$(srcdir)/../modules.map