aboutsummaryrefslogtreecommitdiff
path: root/po/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'po/meson.build')
-rw-r--r--po/meson.build15
1 files changed, 15 insertions, 0 deletions
diff --git a/po/meson.build b/po/meson.build
new file mode 100644
index 00000000..bfd0937d
--- /dev/null
+++ b/po/meson.build
@@ -0,0 +1,15 @@
+if not find_program('gettext', required: get_option('i18n')).found()
+ subdir_done()
+endif
+
+i18n = import('i18n')
+i18n.gettext(
+ meson.project_name(),
+ preset: 'glib',
+ data_dirs: '.',
+ args: [
+ '--copyright-holder=Linux-PAM Project',
+ '--msgid-bugs-address=https://github.com/linux-pam/linux-pam/issues',
+ '--package-version=1.7.0',
+ ],
+)