aboutsummaryrefslogtreecommitdiff
path: root/works/life/cpp-practicum/CMakeLists.txt
diff options
context:
space:
mode:
authorcrupest <crupest@outlook.com>2021-04-20 16:19:24 +0800
committercrupest <crupest@outlook.com>2021-04-20 16:19:24 +0800
commit4479fc6a80736e78cca974142f9e8d3f66cbf291 (patch)
tree2a1a0cb1b8260eadeb3d84bd13638ad2b326f52d /works/life/cpp-practicum/CMakeLists.txt
parent1fce8d95ac8609f716e953af3954c2a537e64c97 (diff)
downloadcrupest-4479fc6a80736e78cca974142f9e8d3f66cbf291.tar.gz
crupest-4479fc6a80736e78cca974142f9e8d3f66cbf291.tar.bz2
crupest-4479fc6a80736e78cca974142f9e8d3f66cbf291.zip
import(life): ...
Diffstat (limited to 'works/life/cpp-practicum/CMakeLists.txt')
-rw-r--r--works/life/cpp-practicum/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/works/life/cpp-practicum/CMakeLists.txt b/works/life/cpp-practicum/CMakeLists.txt
index 7958850..346fdb4 100644
--- a/works/life/cpp-practicum/CMakeLists.txt
+++ b/works/life/cpp-practicum/CMakeLists.txt
@@ -1,8 +1,8 @@
-set(CMAKE_TOOLCHAIN_FILE ${CMAKE_CURRENT_SOURCE_DIR}/../vcpkg/scripts/buildsystems/vcpkg.cmake
- CACHE STRING "Vcpkg toolchain file")
-
cmake_minimum_required(VERSION 3.14)
+set(CMAKE_TOOLCHAIN_FILE $ENV{VCPKG_INSTALLATION_ROOT}/scripts/buildsystems/vcpkg.cmake
+ CACHE STRING "Vcpkg toolchain file")
+
project(CppPraticum)
enable_testing()