aboutsummaryrefslogtreecommitdiff
path: root/works/life/operating-system-experiment/CMakeLists.txt
diff options
context:
space:
mode:
authorcrupest <crupest@outlook.com>2021-06-11 11:24:08 +0800
committercrupest <crupest@outlook.com>2021-06-11 11:24:08 +0800
commite9cfa972d7ffd09584b678b42cb60bf50b8efa92 (patch)
tree806791c6db397e895c4f29d3acdd3faa6d053575 /works/life/operating-system-experiment/CMakeLists.txt
parentfabd9692c49bad9f4f2858315f2a16501ad45d21 (diff)
downloadcrupest-e9cfa972d7ffd09584b678b42cb60bf50b8efa92.tar.gz
crupest-e9cfa972d7ffd09584b678b42cb60bf50b8efa92.tar.bz2
crupest-e9cfa972d7ffd09584b678b42cb60bf50b8efa92.zip
import(life): ...
Diffstat (limited to 'works/life/operating-system-experiment/CMakeLists.txt')
-rw-r--r--works/life/operating-system-experiment/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/works/life/operating-system-experiment/CMakeLists.txt b/works/life/operating-system-experiment/CMakeLists.txt
index c8afc24..5671b4a 100644
--- a/works/life/operating-system-experiment/CMakeLists.txt
+++ b/works/life/operating-system-experiment/CMakeLists.txt
@@ -31,3 +31,5 @@ target_link_libraries(interlocked_avoid_data_race_demo PRIVATE cru_system)
add_executable(semaphore_avoid_data_race_demo SemaphoreAvoidDataRaceDemo.cpp)
target_link_libraries(semaphore_avoid_data_race_demo PRIVATE cru_system)
+add_executable(parallel_calculation_demo ParallelCalculationDemo.cpp)
+target_link_libraries(parallel_calculation_demo PRIVATE cru_system)