aboutsummaryrefslogtreecommitdiff
path: root/absl/numeric/CMakeLists.txt
diff options
context:
space:
mode:
authorBenjamin Barenblat <bbaren@google.com>2024-04-18 10:36:51 -0700
committerCopybara-Service <copybara-worker@google.com>2024-04-18 10:37:56 -0700
commit192e959b16809f751d565b53a949b21129d904fb (patch)
tree6305393afc947dc466f88cdd886bd9139b3f8b21 /absl/numeric/CMakeLists.txt
parent9a61b00dde4031f17ed4fa4bdc0e0e9ad8859846 (diff)
downloadabseil-192e959b16809f751d565b53a949b21129d904fb.tar.gz
abseil-192e959b16809f751d565b53a949b21129d904fb.tar.bz2
abseil-192e959b16809f751d565b53a949b21129d904fb.zip
Add `operator<=>` support to `absl::int128` and `absl::uint128`
PiperOrigin-RevId: 626080616 Change-Id: If434be2371c1e28f9fd0133f411596bdc38bd222
Diffstat (limited to 'absl/numeric/CMakeLists.txt')
-rw-r--r--absl/numeric/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/absl/numeric/CMakeLists.txt b/absl/numeric/CMakeLists.txt
index 7181b91a..da3b6efe 100644
--- a/absl/numeric/CMakeLists.txt
+++ b/absl/numeric/CMakeLists.txt
@@ -53,6 +53,7 @@ absl_cc_library(
COPTS
${ABSL_DEFAULT_COPTS}
DEPS
+ absl::compare
absl::config
absl::core_headers
absl::bits
@@ -70,6 +71,7 @@ absl_cc_test(
DEPS
absl::int128
absl::base
+ absl::compare
absl::hash_testing
absl::type_traits
absl::strings