aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKirill K. Smirnov <kirill.k.smirnov@gmail.com>2023-08-20 13:01:27 +0300
committerChris Packham <judge.packham@gmail.com>2023-08-21 20:31:24 +1200
commit981043dc883a944f4492df0b30c20e29b53a56e9 (patch)
tree4c74fff72e0489d2fa608eb159bc8b664546e0e4 /Makefile.am
parentf064a63c6f65e7bbe5b974879502d8225f9fa1bf (diff)
downloadcrosstool-ng-981043dc883a944f4492df0b30c20e29b53a56e9.tar.gz
crosstool-ng-981043dc883a944f4492df0b30c20e29b53a56e9.tar.bz2
crosstool-ng-981043dc883a944f4492df0b30c20e29b53a56e9.zip
Do not process 'packages' folder twice
The folder 'packages' is processed in bootstrap, so there is no need to process it again in Makefile. This fixes a regression introduced in eb62ec3fbe3982f5f16561675fd0820d4313a0b4 Signed-off-by: Kirill K. Smirnov <kirill.k.smirnov@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2e7cd1d6..6f21739d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ SUBDIRS = kconfig
bin_SCRIPTS = ct-ng
CLEANFILES = ct-ng bash-completion/ct-ng docs/ct-ng.1
EXTRA_DIST = bootstrap ct-ng.in bash-completion/ct-ng.in \
- docs/ct-ng.1.in packages maintainer testing
+ docs/ct-ng.1.in maintainer testing
if INSTALL_BASH_COMPLETION
compdir = @BASH_COMPLETION_DIR@