aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBryan Hundven <bryanhundven@gmail.com>2022-06-26 18:44:56 -0700
committerBryan Hundven <bryanhundven@gmail.com>2022-06-26 18:44:56 -0700
commit015d039e5f0433f4b6af2261a13ce42973de6b7c (patch)
tree0bd09ec4b79ecfbb4700f5b12b35945240d8c6a0 /configure.ac
parent883ecbebb642c88a11a78e8f2e8c30ad72813b9a (diff)
downloadcrosstool-ng-015d039e5f0433f4b6af2261a13ce42973de6b7c.tar.gz
crosstool-ng-015d039e5f0433f4b6af2261a13ce42973de6b7c.tar.bz2
crosstool-ng-015d039e5f0433f4b6af2261a13ce42973de6b7c.zip
AC_PROG_LEX set to yywrap
With autoconf 2.70 and newer, you need to define either `yywrap` or `noyywrap` as an option to AC_PROG_LEX. https://www.gnu.org/software/autoconf/manual/autoconf-2.71/html_node/Particular-Programs.html#index-AC_005fPROG_005fLEX-1 `yywrap` is needed for kconfig. Signed-off-by: Bryan Hundven <bryanhundven@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9d0df964..62ba6bfb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -93,7 +93,7 @@ AC_PROG_CC
AM_PROG_CC_C_O
AC_PROG_CXX
AC_PROG_CPP
-AC_PROG_LEX
+AC_PROG_LEX(yywrap)
AC_PROG_YACC
AS_IF([test -z "$CC" -o -z "$CXX"],
[AC_MSG_ERROR([no suitable compiler found])])