aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5eddead7..8870c7ac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,8 +41,9 @@ AM_LDFLAGS =
# Compilation flags
#
+GCC_INSTALL = $(shell LANG=C gcc -print-search-dirs | sed -n -e 's/install: \(.*\)/\1/p')
AM_CPPFLAGS += \
- -ffreestanding -nostdinc -imacros config.h
+ -ffreestanding -nostdinc -imacros config.h -I $(GCC_INSTALL)/include
AM_CPPFLAGS += \
-I$(systype) \