aboutsummaryrefslogtreecommitdiff
path: root/tests/good/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/good/Makefile.am')
-rw-r--r--tests/good/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/good/Makefile.am b/tests/good/Makefile.am
new file mode 100644
index 0000000..adc5b45
--- /dev/null
+++ b/tests/good/Makefile.am
@@ -0,0 +1,23 @@
+# Copyright (C) 2016 Free Software Foundation, Inc.
+#
+# This file is part of GNU MIG.
+#
+# GNU MIG is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License as
+# published by the Free Software Foundation; either version 2, or (at
+# your option) any later version.
+#
+# GNU MIG is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU MIG. If not, see <http://www.gnu.org/licenses/>.
+#
+
+TESTS = case.defs complex-types.defs directions.defs import.defs \
+ routine.defs types.defs waittime.defs
+DEFS_LOG_COMPILER = sh ./$(srcdir)/run_good_test.sh
+
+include $(srcdir)/../Makeconf.am