aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2009-02-25 17:05:22 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2009-02-25 17:05:22 +0000
commit48a26b6141fb6bf276208bc1a06f5105880e843e (patch)
treedefea3b1a9bc97dd09ec62f62129cdf37666ad9e /tests/Makefile.am
parent1376c1565abb318a5b4d086edd7f295ee3da6b13 (diff)
downloadpam-48a26b6141fb6bf276208bc1a06f5105880e843e.tar.gz
pam-48a26b6141fb6bf276208bc1a06f5105880e843e.tar.bz2
pam-48a26b6141fb6bf276208bc1a06f5105880e843e.zip
Relevant BUGIDs:
Purpose of commit: bugfix Commit summary: --------------- 2009-02-25 Thorsten Kukuk <kukuk@thkukuk.de> * libpam/pam_misc.c (_pam_StrTok): Use unsigned char instead of int. Reported by Marcus Granado. * tests/Makefile.am (TESTS): Add tst-pam_mkargv. * tests/tst-pam_mkargv.c (main): Test case for _pam_mkargv. * po/de.po: Update fuzzy translations.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index de1594bd..dfe745da 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2006 Thorsten Kukuk <kukuk@suse.de>
+# Copyright (c) 2006, 2009 Thorsten Kukuk <kukuk@suse.de>
#
AM_CFLAGS = -DLIBPAM_COMPILE -I$(top_srcdir)/libpam/include \
@@ -11,9 +11,9 @@ CLEANFILES = *~
TESTS = tst-pam_start tst-pam_end tst-pam_fail_delay tst-pam_open_session \
tst-pam_close_session tst-pam_acct_mgmt tst-pam_authenticate \
tst-pam_chauthtok tst-pam_setcred tst-pam_get_item tst-pam_set_item \
- tst-pam_getenvlist tst-pam_get_user tst-pam_set_data
+ tst-pam_getenvlist tst-pam_get_user tst-pam_set_data \
+ tst-pam_mkargv
check_PROGRAMS = ${TESTS} tst-dlopen
tst_dlopen_LDADD = -ldl
-