aboutsummaryrefslogtreecommitdiff
path: root/modules/pam_env/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/pam_env/Makefile.am')
-rw-r--r--modules/pam_env/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/modules/pam_env/Makefile.am b/modules/pam_env/Makefile.am
index 885c9aa3..e75b3485 100644
--- a/modules/pam_env/Makefile.am
+++ b/modules/pam_env/Makefile.am
@@ -22,8 +22,9 @@ secureconfdir = $(SCONFIGDIR)
endif
AM_CFLAGS = -I$(top_srcdir)/libpam_internal/include \
- -I$(top_srcdir)/libpam/include $(WARN_CFLAGS) \
- -DSYSCONFDIR=\"$(sysconfdir)\" $(ECONF_CFLAGS)
+ -I$(top_srcdir)/libpam/include \
+ -I$(top_srcdir)/libpam_internal/include \
+ -DSYSCONFDIR=\"$(sysconfdir)\" $(WARN_CFLAGS) $(ECONF_CFLAGS)
AM_LDFLAGS = -no-undefined -avoid-version -module
if HAVE_VERSIONING
AM_LDFLAGS += -Wl,--version-script=$(srcdir)/../modules.map