aboutsummaryrefslogtreecommitdiff
path: root/xtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xtests/Makefile.am')
-rw-r--r--xtests/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/xtests/Makefile.am b/xtests/Makefile.am
index ac6e2954..86b6a403 100644
--- a/xtests/Makefile.am
+++ b/xtests/Makefile.am
@@ -11,12 +11,15 @@ CLEANFILES = *~
EXTRA_DIST = run-xtests.sh tst-pam_dispatch1.pamd tst-pam_dispatch2.pamd \
tst-pam_dispatch3.pamd tst-pam_dispatch4.pamd \
- tst-pam_cracklib1.pamd
+ tst-pam_cracklib1.pamd tst-pam_unix1.pamd tst-pam_unix2.pamd \
+ tst-pam_unix3.pamd \
+ tst-pam_unix1.sh tst-pam_unix2.sh tst-pam_unix3.sh
XTESTS = tst-pam_dispatch1 tst-pam_dispatch2 tst-pam_dispatch3 \
- tst-pam_dispatch4 tst-pam_cracklib1
+ tst-pam_dispatch4 tst-pam_cracklib1 tst-pam_unix1 tst-pam_unix2 \
+ tst-pam_unix3
noinst_PROGRAMS = $(XTESTS)
xtests: $(XTESTS) run-xtests.sh
- $(srcdir)/run-xtests.sh
+ $(srcdir)/run-xtests.sh ${XTESTS}