aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3665d47a..cadc33b6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -147,6 +147,16 @@ AC_ARG_ENABLE([device-drivers],
[;;
esac]
+AC_ARG_ENABLE([user32],
+AS_HELP_STRING([--enable-user32], [enable 32-bit user space on a 64-bit kernel]))
+[if [ x"$enable_user32" = xyes ]; then]
+ AC_DEFINE([USER32], [], [enable 32-bit user on 64-bit kernel])
+ AM_CONDITIONAL([enable_user32], [true])
+[else]
+ AM_CONDITIONAL([enable_user32], [false])
+[fi]
+
+
# Platform-specific configuration.
# PC AT.