aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Michael <fedora.dm0@gmail.com>2015-02-06 13:15:24 -0500
committerSamuel Thibault <samuel.thibault@ens-lyon.org>2015-02-06 19:19:01 +0100
commitf573a84faeb902f74b5f4b6fc1a67e7579012a9e (patch)
tree0bf3bff48f028706ffbe557c490d4e83462838a7 /configure.ac
parent23f6c6d9b9cd3a1326da01438295b0216fad6ffb (diff)
downloadmig-f573a84faeb902f74b5f4b6fc1a67e7579012a9e.tar.gz
mig-f573a84faeb902f74b5f4b6fc1a67e7579012a9e.tar.bz2
mig-f573a84faeb902f74b5f4b6fc1a67e7579012a9e.zip
Test the configured yacc program
* configure.ac (yacc_is_bison): Test the configured yacc program.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 37bf432..09af0d6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -26,7 +26,7 @@ AC_PROG_CC
AC_PROG_CPP
AC_PROG_YACC
-yacc_is_bison=`yacc --version | head -n 1 | cut '-d ' -f1`
+yacc_is_bison=`$YACC --version | head -n 1 | cut '-d ' -f1`
[if [ x"$yacc_is_bison" != x"bison" ]; then ]
AC_MSG_ERROR([yacc is not provided by bison, check your alternative conf or your packages])
[fi]