aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 37bf432..09af0d6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -26,7 +26,7 @@ AC_PROG_CC
AC_PROG_CPP
AC_PROG_YACC
-yacc_is_bison=`yacc --version | head -n 1 | cut '-d ' -f1`
+yacc_is_bison=`$YACC --version | head -n 1 | cut '-d ' -f1`
[if [ x"$yacc_is_bison" != x"bison" ]; then ]
AC_MSG_ERROR([yacc is not provided by bison, check your alternative conf or your packages])
[fi]