aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 587be871..b595b53a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -549,10 +549,13 @@ if test -n "$enable_vendordir"; then
else
STRINGPARAM_VENDORDIR="--stringparam vendordir '$enable_vendordir' --stringparam profile.condition 'with_vendordir;with_vendordir_and_without_econf"
fi
+ VENDOR_SCONFIGDIR="$enable_vendordir/security"
else
STRINGPARAM_VENDORDIR="--stringparam profile.condition 'without_vendordir'"
fi
AC_SUBST([STRINGPARAM_VENDORDIR])
+AC_SUBST(VENDOR_SCONFIGDIR)
+AM_CONDITIONAL([HAVE_VENDORDIR], [test -n "$enable_vendordir"])
AC_ARG_ENABLE([openssl],
AS_HELP_STRING([--enable-openssl],[use OpenSSL crypto libraries]),